Avenue 8 - Website – Incident details

Website

Resolved
Major outage
Started over 1 year agoLasted 5 minutes

Affected

Website

Major outage from 8:32 AM to 8:37 AM

Updates
  • Resolved
    Resolved

    The issue affecting the Avenue 8 website has been resolved

  • Investigating
    Investigating

    We are investigating an issue with the Avenue 8 website and will provide an update as soon as possible