Avenue 8 - MarketComp – Incident details

MarketComp

Resolved
Degraded performance
Started 6 months agoLasted 5 minutes

Affected

MarketComp

Operational from 10:03 PM to 10:03 PM, Degraded performance from 10:03 PM to 10:08 PM

Updates
  • Resolved
    Resolved

    The issue affecting MarketComp has been resolved

  • Investigating
    Investigating

    We are investigating an issue with MarketComp and will provide an update as soon as possible